Search found 7 matches

by Joco1114
Mon Jul 17, 2006 1:21 pm
Forum: Bug Reports
Topic: Main Windows problem/International keys
Replies: 3
Views: 9068

Lucida

Thanks, its working... I was blind and dumb. :)
Now the "Á" and the "Í" letters not working in editor mode. :(

Joc
by Joco1114
Wed Jul 12, 2006 8:06 pm
Forum: Suggestions and Ideas
Topic: File operations in background
Replies: 4
Views: 10297

Copy

I know that plugin, but it is not so usable for me... :(

Joc
by Joco1114
Wed Jul 12, 2006 6:17 pm
Forum: General Plug-In Discussions
Topic: My Favorite Plugins
Replies: 2
Views: 12406

My Favorite Plugins

This is my one of favorites: FAR My Documents plugin Version 1.00 for FAR Manager 1.60+, MS Windows 2000 (c) 2000 Andrey MAKEEV mailto: amakeev@yandex.ru desc: fast access to My Documents folder by Change Drive Menu (Alt-F1/F2) to install: unrar, copy into ..\Far\Plugins\FMyDocs, restart FAR With th...
by Joco1114
Wed Jul 12, 2006 6:08 pm
Forum: Suggestions and Ideas
Topic: Shift to override Recycle Bin setting during Delete
Replies: 2
Views: 10248

Shift+F8

If this function would be default, I would be happy. :)

Joc
by Joco1114
Wed Jul 12, 2006 6:06 pm
Forum: Suggestions and Ideas
Topic: File operations in background
Replies: 4
Views: 10297

File operations in background

Maybe I am offtopic, sorry about that:

I am always enviously when I see the WinCommander can copy files in background. Is there any possibility in Far Manager in the future?

Joc
by Joco1114
Wed Jul 12, 2006 5:51 pm
Forum: Bug Reports
Topic: Main Windows problem/International keys
Replies: 3
Views: 9068

Hey

Anyone read these questions?

Joc
by Joco1114
Mon Jul 10, 2006 3:05 pm
Forum: Bug Reports
Topic: Main Windows problem/International keys
Replies: 3
Views: 9068

Main Windows problem/International keys

I used Far 1.7 beta 4 for a long time. After I have downloaded the new version I wonder when I get the screen with question marks. (see in attachement) Other problem: I cant use my local letters, for example the "ű" character. I got a question mark again, and I cant use it in file names... Any solve...